flat-fuchsia
flat-fuchsia14mo ago

Error after new build

I have no idea why there is an error, I tried rebuild multiple times and the error still persist. Did I break the build?
No description
My installation option
I don't see error on console/terminal
6 Replies
kapa.ai
kapa.ai14mo ago
Hi @science_of_victory. I'm kapa.ai, your friendly support bot. I will try to answer your question by searching through the knowledge base. :wave:
kapa.ai
kapa.ai14mo ago
---------------------- Hmm, I don't know enough to give you a confident answer yet. However, I can help you with refine-related issues. If your problem is related to refine, please provide more information about the error you're encountering, and I'll do my best to assist you. You can also refer to the refine documentation (https://refine.dev/docs) for more information. ---------------------- Note: you can ask me a follow up question by @ mentioning me again :speech_balloon: ----------------------
Overview | refine
What is refine?
kapa.ai
kapa.ai14mo ago
<@487933042950668294> kapa.ai is still learning and improving, please let us how it did by reacting below
flat-fuchsia
flat-fuchsia14mo ago
Hi @science_of_victory sorry for your trobule. no its our fault. <ThemedLayout> shouldn't be exist when headless selected. you can remove <ThemedLayout> wrapper we will fix this today
flat-fuchsia
flat-fuchsia14mo ago
Oh ... thanks for the quick reply!
flat-fuchsia
flat-fuchsia14mo ago
Thank you for the issue. if you have any other problem please tell us 🙏🏻