typical-coral
typical-coral3mo ago

The live demo is not working

7 Replies
kapa.ai
kapa.ai3mo ago
Hi @kccode. I'm kapa.ai, your friendly support bot. I will try to answer your question by searching through the knowledge base. :wave: ---------------------- I'm sorry to hear that you're having trouble with the live demo. Based on the knowledge sources provided, there was a similar issue reported on the refine GitHub page where the login was not working on demo websites. The loading spinner was spinning but there was no reaction from it. You can check the issue here (https://github.com/refinedev/refine/issues/5283). However, without more information, it's hard to determine the exact cause of the problem you're experiencing. It could be a temporary server issue, a problem with your browser, or something else entirely. If the problem persists, I would recommend reporting the issue on the refine GitHub page (https://github.com/refinedev/refine/issues). Be sure to include as much detail as possible, such as the steps to reproduce the issue, any error messages you're seeing, and information about your system (e.g., operating system, browser version, etc.). ---------------------- Note: you can ask me a follow up question by @ mentioning me again :speech_balloon: ----------------------
kapa.ai
kapa.ai3mo ago
<@681930862736048181> kapa.ai is still learning and improving, please let us know how it did by reacting below
modern-teal
modern-teal2mo ago
hello @kccode I couldn't see any problem. can you try again?
environmental-rose
environmental-rose2mo ago
@Alican Erdurmaz Hi, same here https://multi-tenancy-strapi.refine.dev/login
environmental-rose
environmental-rose2mo ago
No description
environmental-rose
environmental-rose2mo ago
UPDATE: I tryed now and semms working fine. 😁
typical-coral
typical-coral2mo ago
It's working now. Thanks for checking!