R
Refine

ask-any-question

Compiled Error when update refine antd

Eenvironmental-rose12/24/2022
I just update refine antd from refine update command and got this error.
No description
Eextended-salmon12/24/2022
Hey @thang.nd. Can you share the package.json file?
Eenvironmental-rose12/24/2022
of course, its here
Eextended-salmon12/24/2022
Can you try 'npm install'
Eenvironmental-rose12/24/2022
yes, i tried but it was not working. But, when i try npm install react@latest react-dom@latest, every thing was fine

Looking for more? Join the community!

R
Refine

ask-any-question

Join Server